Advertencia
  • Directiva de privacidad europea

    Esta página web usa cookies para gestionar la autentificación de usuarios, la navegació y otras funciones. Usando esta página web estas aceptando que guarde cookies en tu dispositivo.

    View e-Privacy Directive Documents

    Has rechazado el uso de cookies. Esta decisión puede ser cambiada.

Tutorial nº 24: Reproducir un video en Blender Game Engine. /Nivel principante

Imprimir
Ratio:  / 7
MaloBueno 
Categoría: Introducción a Blender 2.6x
Publicado el 10 Noviembre 2013 Visto: 3907

En este tutorial uso la nueva versión de blender 2.69 para enseñar a reproducir un vídeo dentro del game engine o motor de juegos ( BGE ).

Comentarios   

 
#11 fisicomolon 09-03-2014 10:47
Ya esta arreglado el enlace rss lo tienes en la parte superior derecha de la página junto al enlace de youtube, facebook, y twitter, puedes seguirme como más te guste. :lol:
 
 
#12 Guest 13-02-2015 04:23
como consigo los bideos en ogg
 
 
#13 Guest 27-02-2015 10:25
He seguido este tuto dos veces, paso a paso, pero cuando llego al momento de ver el video (P), el plano se queda en negro. No se que es lo que me falla, lo curioso es que me baje el 'VideoFFmpeg' y cambiando el video me funciona, pero si lo hago yo desde cero me pasa lo mismo que con el tuto 24. No se que me dejo,¿prodrias darme alguna pista?, tengo la sospecha que es un fallo en el phyton pero no se como detectarlo.
 
 
#14 Jim BV 20-01-2016 15:55
Hola fisico molon.
En primer lugar enhorabuena por tus tutoriales, son muy buenos y he aprendido a hacer muchas cosas con ellos.
En segundo lugar, te escribo por una duda que tengo con respecto al tutorial 24, el de visualizar video en blender.
He seguido todos los pasos que describes y me funciona perfectamente.
Estoy haciendo un juego en blender, y tiene partes de video. Tengo activada la opcion de que me empaquete automaticamente los archivos de sonido y texto. Con esto, la parte del sonido de los videos está empaquetada con el archivo blend, pero no la parte de imagen. Es decir, cuando cambio al archivo blend de directorio a otro donde no esten los videos, o cuando exporto el archivo a ejecutable y lo cambio a otra carpeta donde no esten los videos, no aparecen las imagenes de video (si se reproducen los audios).
Cuando desempaqueto los archivos adjuntos del blend, los videos me aparecen en "sounds", por eso hay audio, pero no hay rastro de los video en forma de imagen.
Como puedo hacer para solucionar esto?
Muchas gracias.
 

Escribir un comentario

Código de seguridad
Refescar

feed-image Entradas del canal electrónico