Advertencia
  • Directiva de privacidad europea

    Esta página web usa cookies para gestionar la autentificación de usuarios, la navegació y otras funciones. Usando esta página web estas aceptando que guarde cookies en tu dispositivo.

    View e-Privacy Directive Documents

    Has rechazado el uso de cookies. Esta decisión puede ser cambiada.


Fecha actual Vie May 26, 2017 2:08 pm

Todos los horarios son UTC + 1 hora




Nuevo tema Responder al tema  [ 1 mensaje ] 
Autor Mensaje
 Asunto: problema de transparencia con texturas
NotaPublicado: Sab May 13, 2017 1:36 am 
Desconectado

Registrado: Mié Mar 03, 2010 9:22 pm
Mensajes: 74
hola hace ya mucho que no me pasaba por aquí
tengo un problema, estoy haciendo un proyecto para una carrera en multimedios y quiero hacer que los objetos que tengo modelados aparezcan y desaparezcan gradualmente pero la cosa esta en que estos objetos están texturizados y cuando les aplico el alfa se ven mal y no e podido solucionarlo
les dejo el blend para que puedan revisarlo solo inicien el juego para ver el problema
y antes que respondan ya les digo que los vértices están mirando todos hacia afuera así que eso no es
y que si pongo recortar con alfa me arregla el problema de que se ve mal pero no me deja hacer que el objeto desaparezca gradualmente, así que eso no me sirve


Adjuntos:
maquina3.blend [2.26 MiB]
4 veces

_________________
Imagen
Arriba
 Perfil Enviar mensaje privado  
 
Mostrar mensajes previos:  Ordenar por  
Nuevo tema Responder al tema  [ 1 mensaje ] 

Todos los horarios son UTC + 1 hora


¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 3 invitados


No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro
No puede enviar adjuntos en este Foro

Saltar a:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Traducción al español por Huan Manwë para phpbb-es.com